
http://ets.berkeley.edu     

 
 

 
Introduction to PowerPoint 
 

PART 1: GETTING STARTED ..............................................................................................2

EXERCISE 1: CREATING A FIRST, SIMPLE PRESENTATION...............................................................2 

PART 2: ENHANCING THE PRESENTATION FOR TEACHING PURPOSES..........................6

EXERCISE 2: ADDING A SLIDE WITH AN IMAGE ...........................................................................6 
EXERCISE 3: ADDING A LINK TO A WEB PAGE.............................................................................8 
EXERCISE 4: ANIMATING THE BULLETS ON A SLIDE SO THEY APPEAR ONE-AT-A-TIME ......................9 

PART 3: SHARING THE PRESENTATION ON YOUR COURSE WEBSITE ..........................10

OPTIONS FOR PUTTING YOUR FILES ON YOUR BLACKBOARD WEB SITE .......................................10 
EXERCISE 5: USING ICREATE .................................................................................................10 
 
 
 
 
 
Note: All exercises in this handout are designed to be completed using 
PowerPoint 2002 or 2003 for Windows users, or PowerPoint X for Mac OS X 
users.  
 

 Mac OS X users should be sure 
to read the additional/alternative 
instructions provided in boxes like 
this. Windows users can safely 
ignore these boxes. 
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Part 1: Getting Started 

Exercise 1: Creating a first, simple presentation 
These steps walk you through the creation, saving, and viewing of a simple, text-only 
slide show. 
 

1. Open PowerPoint. 
 

In this workshop, if you’re using the 
Windows computers in the room, you 
can double-click the Microsoft 
PowerPoint icon on the desktop. 
 
If you’re using your own Mac, open 
PowerPoint from the Dock or 
Applications folder. 

 

 (Mac) Once you open 
PowerPoint, click OK to create 
a blank document and then 
click OK again to create a title 
slide. 

 
 

You see a single slide, set up to be 
a title slide. 

 

 
 
 
 
 
 
 
 
 
 

 
  

2. Click on the words “Click to add 
title” and type a title. 
Type a title for a presentation you want 
to create, or type what you see in the 
example at right. 
 

3. Click on the words “Click to add 
subtitle” and type a subtitle. 
Type your own subtitle , or type what 
you see in the example at right. 
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Now let’s add additional slides: 
 

4. Choose Insert > New Slide. 
 

 (Mac) After you choose 
Insert > New Slide, a dialog 
appears with choices of slide 
layouts. Click OK to accept the 
default choice of Bulleted List.  

 
A new slide appears, ready for 
you to type a title and points. 

 

  
5. Type a title and five points on the 

slide. 
Type text of your choice or copy from 
the slide at right. 
 
You’ll find that each press of the 
Enter or Return key creates a new 
bulleted line.  
 

 
  
 
6. Repeat steps 4 and 5 to create at 

least one additional slide. 
 

Notice the outline thumbnail 
representations of your slides on 
the left side of the screen. You 
can move from slide to slide by 
clicking here. Or you can use the 
scrollbar on the right side of the 
slide. 

 
 

Let’s save the presentation, now that 
we’ve created a few slides: 
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7. Choose File > Save to save your 
presentation. 

 

 
  

8. Type a name and choose a 
location for the file and then click 
Save. 
For this workshop choose the FTP folder 
on the Desktop as the location for the 
file. Type a filename of 
“goodpresentations” (or whatever is 
appropriate for the presentation you’ve 
created). 
 
 
 

 

  
Let’s test the presentation:  

9. Choose View > Slide Show. 
 

Click to move to the next slide (or 
press the down arrow or right 
arrow key on your keyboard). 

 
 

  
(Optional) Change the order of your slides using the Slide Sorter view: 

10.  Click the Slide Sorter View 
button, located in the lower left of 
your screen. 

 
 

  
11. Click on the third slide and drag to the area before the second slide. 
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12. Click the Normal View button (to 
the left of the Slide Sorter View 
button) to switch back to the view 
that shows the slides and the 
outline/thumbnails. 

 
 

 

 

 
(Optional) Now, add a background design to make the presentation look a little more professional: 

13.  Choose Format > Slide Design. 
 

 
  
14.  Pick a design from the panel on the right. 

 

 (Mac) You won’t see a panel on the right. 
Instead, a dialog appears; select a design in 
the dialog and click Apply. 

 
The Blend style (shown in example at right) is a nice, 
subtle design, but you can choose whatever catches your 
fancy.  
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Part 2: Enhancing the presentation for teaching purposes 
These steps demonstrate tasks that you may want to do for teaching purposes: adding images, 
linking to web pages, and showing points one-by-one. 

Exercise 2: Adding a slide with an image   

1. Choose Insert > New Slide. 
 

 

 
  
2. Change the format of this new slide to Title Only 

by clicking the Title Only layout in the Text 
Layouts section of the panel on the right side of 
your window.  

  
 

 (Mac) You won’t see the panel on the right 
side of your window. Instead, a dialog appears 
in which you should click the Title Only layout 
and then click OK.   

 
  
3. Type a title. 

Copy from the example at right, or make up your own title. 
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4. Choose Insert > Picture > From File. 

  
5. Locate the image file on your hard drive and click 

Insert. 
For this workshop, locate sample.jpg  in the FTP folder on 
the desktop. 

 

 

6. The picture appears on your slide. 

 
7. (Optional) Click on the picture and drag to 

reposition it. Or click in the corner of the image 
and drag in or out to resize. 

 

 

8. (Optional) In the Drawing Toolbar (at the bottom 
of the window for Windows users) click the 
Arrow button and then click and drag on the slide 
in order to draw an arrow (as if you want to point 
out a specific part of the image). 

 

 (Mac) Your Drawing Toolbar is likely 
to be at the left side of your screen.  The 
button you want is the Lines button; click 
on it and then choose the arrow. Then 
click and drag on your slide to draw.  

 
 

 
If you have time, double-click on the arrow, and 
try changing its color and style (thickness). 
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Exercise 3: Adding a link to a web page  
1. Type the text that you want to serve as a link (if it 

hasn’t been typed already).  
For this workshop, go to slide 2 or 3, and add a point:  “See 
Saylor Guidelines for more tips”. 

 

 

2. Select the text you want as a link. 
For this workshop, select “Saylor Guidelines”.  

  
3. Choose Insert > Hyperlink. 

 
  
4. In the Address field, type the web address (URL) of the web site to which you want to 

link. 
 

For this workshop, type http://people.csp.edu/saylor/effective_powerpoint.htm , unless you have a 
different web page to which you want to link. 

 

 
 
 

 (Mac) You’ll find a Link To field rather than 
an Address field. Type the URL in this field. 

 
  
Tip: Both Mac and Windows versions make it easy to enter the URL of a web page you 
have recently viewed, while in the Insert Hyperlink window: 
(Windows) Click Browsed Pages button, and then click on a web page title in the list. 
(Mac) Click History and select from the pop-up menu. 

  
5. Test this slide by clicking the View Slide Show 

button in the lower left. Make sure to click the 
hyperlink to test it. Then close the browser 
window to return to PowerPoint.  
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Exercise 4: Animating the bullets on a slide so they appear one-at-a-
time 
 

1. Go to the slide for which you want to animate the 
bullets. 

 
Slide 2 will be fine. 

 

  
2. Choose Slide Show > Animation Schemes. 
 

 (Mac) Instead, choose Slide Show > 
Animations and continue holding the mouse 
down… 

 

 
  
3. Pick an animation scheme from the panel at the 

right of your window. 
We recommend subtle animations, particularly Appear. 
 
 

 (Mac) …pick the animation from the 
Slide Show > Animations menu. 

 

 
  
  
4. Test your slide by clicking the View Slide Show 

button in the lower left of your screen. 
 

  
5. Save your presentation.  
  
6. (Optional) Experiment with other animations.  
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Part 3: Sharing the presentation on your course website 

Options for putting your files on your Blackboard web site  
 
Method Issues 
Simply save and upload the 
PowerPoint presentation as you 
would any file. 

Students must have PowerPoint.  
Large file. 
Inconsistent viewing experience—may just download and 
student will have to locate it. 
 

Save as a web page and upload. 
(In PowerPoint, choose File > 
Save as Web Page) 

Inconsistent viewing experience—may be static.  
PC users have “single web page” option, but plays back 
only in Explorer browsers. 
Regular “web page” option creates multiple files that 
need to be uploaded. 
Large files. 
 

Save as a pdf file and upload. Need add’l software (unless using Mac OS X) 
Static experience. 
 

Convert to Flash (currently with 
iCreate) 

Need add’l software. ( iCreate available free to faculty 
until 6/05).  

 
 

Exercise 5: Using iCreate  
1. In a web browser, go to 

http://wep.berkeley.edu.  
 

For this workshop, it’s probably easiest to close or 
minimize PowerPoint first. Then, if a web browser is not 
already open, double-click the Internet Explorer icon on 
the desktop. Type “wep” in the address field. (Since it’s a 
berkeley.edu address, it will be filled in for you.) 

 

 

2. Enter your iCreate username and password and 
click Login.  

 
For this session, your username is  ftp04_1, ftp04_2, 
ftp04_3, etc , where the number following the word 
student is the same as the number of your computer 
(pasted on the desk, e.g. W-1, W-2, etc.) Password is ftp. 
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3. Click the Upload PPT button, located on the 

right side of the window. 
 

 

  
4. On the File Upload page, click the Browse 

button and locate the presentation you want to 
upload.  
For this workshop, use the presentation you just created 
and saved in the FTP folder on the desktop. 

 

 

5. (Optional) Edit the Caption field and/or the 
Description field.  
 

 

 
6. Click Submit. 
 

A window appears showing uploading status. 
 
If you were using your own account, you wouldn’t need 
to wait for the upload. You’d get an email message 
telling you when the conversion finished, with a link to 
the presentation. (You should not use this link to 
distribute the presentation for others to view. To do that, 
you will get a Web Share URL, discussed below.)  
 

 

7. Close the Upload Status window when 
uploading is done and click the "See conversion 
status" link on the main browser page.  
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8. (Optional) When the window lists the 
conversion as Done, click the "here" link to 
show the presentation. Close the presentation 
window when done viewing the presentation. 

 
 
9. Click the "Go back to the folder…" link to 

return to your main iCreate account page where 
you will find your presentation(s) listed and 
where you can follow steps to make it available 
on the web. 

 

 
10. Click the Web Share link for the presentation you want to publish. 
 

 
 

 
11. When asked if you're sure you want to 

create a public link for this presentation, 
click OK. 

 

 

12. Click the Show HTML button. 
 

 
 
 

13. In the window that appears, select and 
copy from the scrolling field. 
(To copy, select the text and then type 
Ctrl-C on Windows or Command-C on 
a Mac.) 

 
If you want a URL to email to potential 
viewers or to test in a browser, copy 
only the URL (the part in-between the 
single quotes).  
 
For Blackboard or to include in a web 
page, copy all of the code (and see next 
step).  
 
For this workshop, copy just the URL and paste 
it in the Address field of the browser window 
to demonstrate to yourself that it calls up your 
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presentation. (You may find that you can’t copy 
just the URL, that the quotes are always 
included. If this is the case, remove the quotes 
in the Address field in the browser in which 
you paste in the URL.) 
 
 
 

 

(Optional) Place the link to the presentation in Blackboard by following these instructions:  
14. Get into your course in Blackboard, and 

from the Control Panel, click to go to a 
content area such as Lectures. 

 
15.  Click the Add Item button. 

 
 

16. Paste the copied code into the Text 
field. Click the HTML radio button.  

 

 
 

17.  Scroll down and click Submit. 
  
  

(Optional, Windows users only) There’s an easier way to publish your presentation, if you have installed the 
iCreate plug-in (as we have done on the computers here in B-21, and you will be able to do on your own 
Windows computer). You can try it now. 
 

1. From the MeetingPlace menu, choose 
Publish to Flash > Online. 
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You’ll next see the Publish Presentation 
window with an iCreate username and 
password already filled in. (This is filled 
in for you because iCreate embedded 
that information when the plugin was 
downloaded through your account.)  
 
 

2. Click Publish.  

 

After the file has successfully uploaded, 
you will see an Upload completed 
message.  
 

3. Click Close.  
 

 
Your browser opens, logs you into the 
iCreate server (if you're not already 
logged-in), and loads a page providing 
information about the status of your 
upload and conversion.  

 

As is the case when you upload from 
within your account, you will eventually 
see a screen allowing you to click to 
view the presentation and another to 
go the folder with your presentation.  
 

4. (Optional) Click "here" to show the 
presentation. Close it when it's done or 
you've seen enough. 

 

 

5. Complete the steps for getting the URL 
for this presentation. (Start with step 10 
on page 12.) 
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Note: All FTP iCreate accounts will be deleted after June 11th. If you want to 
continue to use iCreate, you must request your own account. Do so by going to 
http://wep.berkeley.edu, clicking Register, and filling out the form.  
 
If you have created a presentation today that you would like moved to your 
new account, please note the account name (ftp03_1, ftp03_2, etc.) and 
(before June 11) fill out the ETS Help Request Form located at 
<http://ets.berkeley.edu/LearningSystems/Consultation/helpRequestForm.htm> 
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